We are investigating increased timeouts related to failures affecting certain Wiz for Gov workload scans, which may result in delayed or unsuccessful scans for some tenants.

Incident Report for Wiz for Gov

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 22:43 UTC

Investigating

We are currently investigating this issue.
Posted Mar 26, 2026 - 18:54 UTC
This incident affected: Portal.