Verification is currently underway for the maintenance items.
Posted Nov 23, 2025 - 14:38 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2025 - 11:00 UTC
Scheduled
We will perform a DNS migration for the wiz.us domain during this window. To complete the change we will temporarily disable DNSSEC signing on wiz.us. If your DNS resolvers are configured to require DNSSEC signatures for wiz.us and to fail when no signatures are present, please disable that requirement during the window to avoid connectivity issues. Service impact is expected to be minimal, however brief resolution failures may occur while caches update. No data loss is expected. We will monitor throughout the window and restore DNSSEC signing at completion.
Posted Nov 18, 2025 - 18:28 UTC
This scheduled maintenance affected: Authentication, Portal, Ingestion, Wiz Defend, Sensor, Wiz CLI, and Wiz Code.