Some users may be experiencing errors when accessing the Threats page.

Incident Report for Wiz for Gov

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 22:45 UTC

Investigating

We are currently investigating this issue.
Posted Mar 25, 2026 - 20:11 UTC
This incident affected: Portal and Wiz Defend.