Some customers may see critical issues created from incorrectly classified vulnerability findings for CVE-2026-4800, CVE-2026-33937, CVE-2026-33938, and CVE-2026-33940

Incident Report for Wiz for Gov

Resolved

This incident has been resolved.
Posted Apr 04, 2026 - 19:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2026 - 00:15 UTC

Identified

We are investigating the issue. A fix is in progress, and the classification of any affected findings is expected to be corrected after the update is deployed and the next scan is completed.
Posted Apr 03, 2026 - 16:35 UTC
This incident affected: Portal.